<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Paytm Soundbox 2.0 and Smart POS App launched for merchants</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.theprimetalks.com/wp-content/cache/min/1/005f3c06389a89a84c9d457dc1e5f8c1.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.theprimetalks.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.theprimetalks.com/wp-content/uploads/2021/01/theprimetalksfavicon-32x32-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.theprimetalks.com/wp-content/uploads/2021/01/theprimetalksfavicon-32x32-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.theprimetalks.com/wp-content/uploads/2021/01/theprimetalksfavicon-32x32-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.theprimetalks.com/wp-content/uploads/2021/01/theprimetalksfavicon-32x32-1.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.theprimetalks.com/wp-content/uploads/2021/01/theprimetalksfavicon-32x32-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.theprimetalks.com/wp-content/uploads/2021/01/theprimetalksfavicon-32x32-1.png" />

<meta name="description" content="Paytm has announced two new products for their Indian merchant partners, namely the Paytm Soundbox 2.0 and Paytm Smart POS for Android Users" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paytm Soundbox 2.0 and Smart POS App launched for merchants" />
<meta property="og:description" content="Paytm has announced two new products for their Indian merchant partners, namely the Paytm Soundbox 2.0 and Paytm Smart POS for Android Users" />
<meta property="og:url" content="https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/" />
<meta property="og:site_name" content="Theprimetalks.com" />
<meta property="article:publisher" content="https://www.facebook.com/ThePrimetalks/" />
<meta property="article:published_time" content="2021-03-09T13:28:35+00:00" />
<meta property="article:modified_time" content="2021-03-09T14:39:05+00:00" />
<meta property="og:image" content="https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants.jpg" />
<meta property="og:image:width" content="875" />
<meta property="og:image:height" content="492" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@primetalksnews" />
<meta name="twitter:site" content="@primetalksnews" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//onesignal.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//bp.blogspot.com' />
<link rel='dns-prefetch' href='//1.bp.blogspot.com' />
<link rel='dns-prefetch' href='//2.bp.blogspot.com' />
<link rel='dns-prefetch' href='//3.bp.blogspot.com' />
<link rel='dns-prefetch' href='//4.bp.blogspot.com' />
<link rel='dns-prefetch' href='//ajax.microsoft.com' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//github.githubassets.com' />
<link rel='dns-prefetch' href='//referrer.disqus.com' />
<link rel='dns-prefetch' href='//c.disquscdn.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.buysellads.com' />
<link rel='dns-prefetch' href='//s3.buysellads.com' />
<link rel='dns-prefetch' href='//www.doubleclickbygoogle.com' />
<link rel='dns-prefetch' href='//fonts.google.com' />
<link rel='dns-prefetch' href='//developers.google.com' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.openx.com' />
<link rel='dns-prefetch' href='//www.xaxis.com' />
<link rel='dns-prefetch' href='//marketingplatform.google.com' />
<link rel='dns-prefetch' href='//www.quantcast.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Theprimetalks.com &raquo; Feed" href="https://www.theprimetalks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theprimetalks.com &raquo; Comments Feed" href="https://www.theprimetalks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theprimetalks.com &raquo; Paytm launches Soundbox 2.0 and Smart POS App for merchants Comments Feed" href="https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='preload' href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CFira+Sans%3A600%2C400%2C800%7CMerriweather%3A300&#038;display=swap&#038;ver=10.3.9.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://www.theprimetalks.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<link rel="https://api.w.org/" href="https://www.theprimetalks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theprimetalks.com/wp-json/wp/v2/posts/22565" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theprimetalks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theprimetalks.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.theprimetalks.com/?p=22565' />
<meta name="generator" content="Site Kit by Google 1.27.0" />
<link rel="preload" as="font" href="https://www.theprimetalks.com/wp-content/plugins/td-composer/assets/fonts/open-iconic/open-iconic.woff" crossorigin>
<link rel="preload" as="font" href="https://www.theprimetalks.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" crossorigin>
<link rel="preload" as="font" href="https://www.theprimetalks.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?10" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"45f26590c9","wpRestUrl":"https:\/\/www.theprimetalks.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theprimetalks.com\/wp-admin\/","wpRestNonce":"45f26590c9","wpRestUrl":"https:\/\/www.theprimetalks.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<link rel="amphtml" href="https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/?amp"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7003812302927781","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiggZnVuY3Rpb24oIHcsIGQsIHMsIGwsIGkgKSB7Cgl3W2xdID0gd1tsXSB8fCBbXTsKCXdbbF0ucHVzaCggeydndG0uc3RhcnQnOiBuZXcgRGF0ZSgpLmdldFRpbWUoKSwgZXZlbnQ6ICdndG0uanMnfSApOwoJdmFyIGYgPSBkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCBzIClbMF0sCgkJaiA9IGQuY3JlYXRlRWxlbWVudCggcyApLCBkbCA9IGwgIT0gJ2RhdGFMYXllcicgPyAnJmw9JyArIGwgOiAnJzsKCWouYXN5bmMgPSB0cnVlOwoJai5zcmMgPSAnaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScgKyBpICsgZGw7CglmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKCBqLCBmICk7Cn0gKSggd2luZG93LCBkb2N1bWVudCwgJ3NjcmlwdCcsICdkYXRhTGF5ZXInLCAnR1RNLVBYQzJGODcnICk7Cg=='></script>


<script>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</script>

<style>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</style>

<script data-rocketlazyloadscript='https://www.theprimetalks.com/wp-content/cache/busting/1/gtm-b1c1ec24d08553c84e91b8b5c19b8772.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTEyODE3MTEwOC0xJyk7DQo='></script><link rel="icon" href="https://www.theprimetalks.com/wp-content/uploads/2020/11/cropped-theprimetalks-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theprimetalks.com/wp-content/uploads/2020/11/cropped-theprimetalks-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theprimetalks.com/wp-content/uploads/2020/11/cropped-theprimetalks-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theprimetalks.com/wp-content/uploads/2020/11/cropped-theprimetalks-270x270.jpg" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #e50914;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e50914;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e50914;
                }
                .tdm-btn-style1 {
					background-color: #e50914;
				}
				.tdm-btn-style2:before {
				    border-color: #e50914;
				}
				.tdm-btn-style2 {
				    color: #e50914;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e50914;
                    -moz-box-shadow: 0 2px 16px #e50914;
                    box-shadow: 0 2px 16px #e50914;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e50914;
                    -moz-box-shadow: 0 4px 26px #e50914;
                    box-shadow: 0 4px 26px #e50914;
				}
</style>
<style id="tdw-css-placeholder"></style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-22565 single-format-standard td-standard-pack paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants global-block-template-10 td-medicine tdb_template_14017 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ThePrimetalks/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theprimetalks/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://in.pinterest.com/theprimetalks/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/PrimeTalksNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCasy_oa9ZuEjmEULFdqatUg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-13978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-13978"><a title="theprimetalks" href="https://www.theprimetalks.com/">Home</a></li>
<li id="menu-item-1777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1777"><a title="latest news" href="https://www.theprimetalks.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13637"><a title="andhra pradesh news today" href="https://www.theprimetalks.com/andhra-pradesh/">Andhra Pradesh</a></li>
<li id="menu-item-13639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13639"><a title="telangana news today" href="https://www.theprimetalks.com/telangana/">Telangana</a></li>
<li id="menu-item-1769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1769"><a href="https://www.theprimetalks.com/business/">Business</a></li>
<li id="menu-item-1780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1780"><a href="https://www.theprimetalks.com/sports/">sports</a></li>
<li id="menu-item-3001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3001"><a href="https://www.theprimetalks.com/healthtips/">Healthtips</a></li>
</ul>
</li>
<li id="menu-item-19811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19811"><a href="https://www.theprimetalks.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1768"><a title="bollywood news" target="_blank" href="https://www.theprimetalks.com/bollywood/">Bollywood</a></li>
<li id="menu-item-1782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1782"><a title="latest tollywood news" target="_blank" href="https://www.theprimetalks.com/tollywood/">Tollywood</a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1774"><a title="kollywood news" target="_blank" href="https://www.theprimetalks.com/kollywood/">Kollywood</a></li>
<li id="menu-item-2794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2794"><a title="hollywood news" href="https://www.theprimetalks.com/hollywood/">Hollywood</a></li>
<li id="menu-item-1775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1775"><a title="malayalam movies news" href="https://www.theprimetalks.com/mollywood/">Mollywood</a></li>
<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1779"><a title="new songs online" target="_blank" href="https://www.theprimetalks.com/songs/">Songs</a></li>
<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1776"><a title="latest movie reviews" href="https://www.theprimetalks.com/moviereviews/">MovieReviews</a></li>
<li id="menu-item-13640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13640"><a title="latest web series online" target="_blank" href="https://www.theprimetalks.com/web-series/">Web Series</a></li>
<li id="menu-item-13638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13638"><a href="https://www.theprimetalks.com/gallery/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-1781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1781"><a title="technology news " target="_blank" href="https://www.theprimetalks.com/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-2999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2999"><a title="digital marketing news" target="_blank" href="https://www.theprimetalks.com/digital-marketing/">Digital Marketing</a></li>
<li id="menu-item-3000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3000"><a href="https://www.theprimetalks.com/tricks/">Tricks</a></li>
</ul>
</li>
<li id="menu-item-1770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1770"><a title="education news" href="https://www.theprimetalks.com/education/">Education</a></li>
<li id="menu-item-1783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1783"><a title="latest prime videos" href="https://www.theprimetalks.com/videos/">Videos</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.theprimetalks.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.theprimetalks.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-12 ">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.theprimetalks.com/">
<img class="td-retina-data" data-retina="https://www.theprimetalks.com/wp-content/uploads/2021/02/thepriemtalks-logo-red-300x59.png" src="https://www.theprimetalks.com/wp-content/uploads/2021/02/thepriemtalks-logo-red-300x59.png" alt="theprimetalks" title="theprimetalks" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.theprimetalks.com/">
<img class="td-retina-data" data-retina="https://www.theprimetalks.com/wp-content/uploads/2021/02/thepriemtalks-logo-red.png" src="https://www.theprimetalks.com/wp-content/uploads/2021/02/thepriemtalks-logo-red-300x59.png" alt="theprimetalks" title="theprimetalks" />
<span class="td-visual-hidden">Theprimetalks.com</span>
</a>
</div>
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-13978"><a title="theprimetalks" href="https://www.theprimetalks.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1777"><a title="latest news" href="https://www.theprimetalks.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13637"><a title="andhra pradesh news today" href="https://www.theprimetalks.com/andhra-pradesh/">Andhra Pradesh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13639"><a title="telangana news today" href="https://www.theprimetalks.com/telangana/">Telangana</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1769"><a href="https://www.theprimetalks.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1780"><a href="https://www.theprimetalks.com/sports/">sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3001"><a href="https://www.theprimetalks.com/healthtips/">Healthtips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19811"><a href="https://www.theprimetalks.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1768"><a title="bollywood news" target="_blank" href="https://www.theprimetalks.com/bollywood/">Bollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1782"><a title="latest tollywood news" target="_blank" href="https://www.theprimetalks.com/tollywood/">Tollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1774"><a title="kollywood news" target="_blank" href="https://www.theprimetalks.com/kollywood/">Kollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2794"><a title="hollywood news" href="https://www.theprimetalks.com/hollywood/">Hollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1775"><a title="malayalam movies news" href="https://www.theprimetalks.com/mollywood/">Mollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1779"><a title="new songs online" target="_blank" href="https://www.theprimetalks.com/songs/">Songs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1776"><a title="latest movie reviews" href="https://www.theprimetalks.com/moviereviews/">MovieReviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13640"><a title="latest web series online" target="_blank" href="https://www.theprimetalks.com/web-series/">Web Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13638"><a href="https://www.theprimetalks.com/gallery/">Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1781"><a title="technology news " target="_blank" href="https://www.theprimetalks.com/technology/">Technology</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2999"><a title="digital marketing news" target="_blank" href="https://www.theprimetalks.com/digital-marketing/">Digital Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3000"><a href="https://www.theprimetalks.com/tricks/">Tricks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1770"><a title="education news" href="https://www.theprimetalks.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1783"><a title="latest prime videos" href="https://www.theprimetalks.com/videos/">Videos</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.theprimetalks.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.theprimetalks.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><div class="td-g-rec td-g-rec-id-header tdi_1_b47 td_block_template_10 ">
<style>
/* custom css */
.tdi_1_b47.td-a-rec{
					text-align: center;
				}.tdi_1_b47 .td-element-style{
					z-index: -1;
				}.tdi_1_b47.td-a-rec-img{
				    text-align: left;
				}.tdi_1_b47.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_b47.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7003812302927781" data-ad-slot="8337778619"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7003812302927781" data-ad-slot="8337778619"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7003812302927781" data-ad-slot="8337778619"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-7003812302927781" data-ad-slot="8337778619"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="22565" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-14017" class="post-14017 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_2_7bb" class="tdc-zone"><div class="tdc_zone tdi_3_b64  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_3_b64{
                    min-height: 0;
                }
</style><div id="tdi_4_976" class="tdc-row"><div class="vc_row tdi_5_464  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_5_464,
                .tdi_5_464 .tdc-columns{
                    min-height: 0;
                }.tdi_5_464,
				.tdi_5_464 .tdc-columns{
				    display: block;
				}.tdi_5_464 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_5_464{
padding-top:22px !important;
}

.tdi_5_464 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_7_90e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_7_90e{
                    vertical-align: baseline;
                }.tdi_7_90e > .wpb_wrapper,
				.tdi_7_90e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_7_90e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_7_90e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_8_b77 td-pb-border-top td_block_template_10 tdb-breadcrumbs " data-td-block-uid="tdi_8_b77">
<style>
/* custom css */
.tdi_8_b77 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_8_b77{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.theprimetalks.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.theprimetalks.com/news/">News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Paytm launches Soundbox 2.0 and Smart POS App for merchants</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.theprimetalks.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theprimetalks.com/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Paytm launches Soundbox 2.0 and Smart POS App for merchants"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_9_07f td-pb-border-top td_block_template_10 " data-td-block-uid="tdi_9_07f">
<style>
/* custom css */
.tdi_9_07f .tdb-cat-bg{
					border-width: 1px;
				}.tdi_9_07f .tdb-cat-sep{
					font-size: 14px;
				}.tdi_9_07f .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_9_07f{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.theprimetalks.com/news/"><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://www.theprimetalks.com/technology/"><span class="tdb-cat-bg"></span>Technology</a></div></div><div class="td_block_wrap tdb_title tdi_10_040 tdb-single-title td-pb-border-top td_block_template_10" data-td-block-uid="tdi_10_040">
<style>
/* custom css */
.tdi_10_040 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_10_040 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_10_040{
					text-align: left;
				}.tdi_10_040 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_10_040 .tdb-title-text{
					font-size:44px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_040 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_10_040 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Paytm launches Soundbox 2.0 and Smart POS App for merchants</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_11_949 td-pb-border-top td_block_template_10" data-td-block-uid="tdi_11_949">
<style>
/* custom css */
.td-theme-wrap .tdi_11_949{
					text-align: left;
				}.tdi_11_949 p{
					font-size:18px !important;line-height:1.3 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_11_949 p{
					font-size:16px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_11_949 p{
					font-size:16px !important;line-height:1.3 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Paytm Soundbox 2.0 and Paytm Smart POS for Indian merchant partners</p></div></div><div class="td_block_wrap tdb_single_author tdi_12_733 td-pb-border-top td_block_template_10 tdb-post-meta" data-td-block-uid="tdi_12_733">
<style>

/* inline tdc_css att */

.tdi_12_733{
margin-right:5px !important;
}

</style>
<style>
/* custom css */
.tdi_12_733{
                    display: inline-block;
                }.tdi_12_733 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_12_733 .tdb-author-by{
                    margin-right: 3px;
                }.tdi_12_733 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_12_733 .tdb-author-name{
					color: #000;
				}.tdi_12_733 .tdb-author-name:hover{
					color: #fe0000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By </span> <a class="tdb-author-name" href="https://www.theprimetalks.com/author/theprimetalks/">Theprimetalks</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_13_bb6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_13_bb6">
<style>

/* inline tdc_css att */

.tdi_13_bb6{
margin-right:5px !important;
}

</style>
<style>
/* custom css */
.tdi_13_bb6 .tdm-descr{
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_14_809 td-pb-border-top td_block_template_10 tdb-post-meta" data-td-block-uid="tdi_14_809">
<style>

/* inline tdc_css att */

.tdi_14_809{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_14_809{
                    display: inline-block;
                }.tdi_14_809 i{
                    font-size: 14px;
                
                    margin-right: 3px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-09T18:58:35+05:30">March 9, 2021</time></div></div> </div></div></div></div><div id="tdi_15_44b" class="tdc-row"><div class="vc_row tdi_16_b00 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_b00,
                .tdi_16_b00 .tdc-columns{
                    min-height: 0;
                }.tdi_16_b00,
				.tdi_16_b00 .tdc-columns{
				    display: block;
				}.tdi_16_b00 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_18_804  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_18_804{
                    vertical-align: baseline;
                }.tdi_18_804 > .wpb_wrapper,
				.tdi_18_804 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18_804 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18_804 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_19_bdd tdb-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_19_bdd">
<style>
/* custom css */
.tdi_19_bdd .td-audio-player{
                    font-size: 12px;
                }.tdi_19_bdd .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_19_bdd:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<a href="https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants.jpg" data-caption="">
<img width="696" height="391" class="entry-thumb td-modal-image" src="https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants-696x391.jpg" srcset="https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants-696x391.jpg 696w, https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants-300x169.jpg 300w, https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants-768x432.jpg 768w, https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants-150x84.jpg 150w, https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants-747x420.jpg 747w, https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants.jpg 875w" sizes="(max-width: 696px) 100vw, 696px" alt="Paytm launches soundbox 2.0 and smart pos app for merchants" title="Paytm launches soundbox 2.0 and smart pos app for merchants" />
</a></div></div><div class="td_block_wrap tdb_single_post_share tdi_20_0b6 td-pb-border-top td_block_template_10" data-td-block-uid="tdi_20_0b6">
<style>
/* custom css */
.tdi_20_0b6 .td-post-sharing,
				.tdi_20_0b6 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_20_0b6" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theprimetalks.com%2Fpaytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Paytm+launches+Soundbox+2.0+and+Smart+POS+App+for+merchants&url=https%3A%2F%2Fwww.theprimetalks.com%2Fpaytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants%2F&via=Theprimetalks.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/&amp;media=https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants.jpg&description=Paytm has announced two new products for their Indian merchant partners, namely the Paytm Soundbox 2.0 and Paytm Smart POS for Android Users">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Paytm+launches+Soundbox+2.0+and+Smart+POS+App+for+merchants %0A%0A https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/&text=Paytm+launches+Soundbox+2.0+and+Smart+POS+App+for+merchants">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_20_0b6">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_21_474 td-pb-border-top td_block_template_10 td-post-content tagdiv-type" data-td-block-uid="tdi_21_474">
<style>

/* inline tdc_css att */

.tdi_21_474{
text-align:left !important;
}

</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:250px" data-ad-client="ca-pub-7003812302927781" data-ad-slot="6187874158"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><a title="Paytm App Removed From Google Play Store for Policy Violation" href="https://www.theprimetalks.com/paytm-app-removed-from-google-play-store/" target="_blank" rel="noopener"><strong>Paytm</strong></a> has announced two new products for their Indian merchant partners, namely the Soundbox 2.0 and Paytm Smart POS for Android Devices. The former product is an updated version of the original Soundbox that was released back in 2019, and the latter is an app that can turn an Android smartphone into a device that accepts debit &amp; credit card payments.</p>
<div id="post-335191">
<div class="entry-content">
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7003812302927781" data-ad-slot="8498181868"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><img loading="lazy" class="alignnone wp-image-335194" src="https://images.fonearena.com/blog/wp-content/uploads/2021/03/Paytm-Soundbox-2.0-1.jpg" alt="" width="575" height="321" /></p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7003812302927781" data-ad-slot="1142436026" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The <strong>Paytm Soundbox 2.0 features</strong> a number of upgrades that will improve the experience and usability for merchants. It has a digital screen that gives instant visual confirmation of the paid amount along with the voice-based response, and “Function” button that when pressed twice will trigger a payment summary for the entire day. Other features include a SIM card slot, 2000 mAh battery and a low battery warning. The device will initially support<strong> English, Hindi, Tamil, Telegu, Kannada languages,</strong> with more coming soon.</p>
<p><img loading="lazy" class="alignnone wp-image-335192" src="https://images.fonearena.com/blog/wp-content/uploads/2021/03/Paytm-Smart-POS-system.jpg" alt="" width="575" height="321" /></p>
<p>The <strong>Paytm Smart POS app</strong> is designed to a simple solution for merchants to accept debit &amp; credit card payments. The app can enable Android smartphones to function similar to an EDC machine and collect payments from customers by tapping the card on the back of their smartphones. At launch, the service will support Visa &amp; MasterCard payment solutions, and support for Rupay will be added soon. also Read (<a title="Paytm All-in-one POS Device for SMEs Launched" href="https://www.theprimetalks.com/paytm-all-in-one-pos-device/" target="_blank" rel="noopener">Paytm All-in-one POS Device</a>).</p>
<p style="text-align: left;"><strong>Commenting on the Paytm Soundbox 2.0 launch, Founder &amp; CEO Vijay Shekhar Sharma said:</strong> <a href="https://paytm.com/" target="_blank" rel="noopener">Paytm</a> is committed to bringing new-age financial technologies and services to 5 crore small and micro-merchants in India. Today’s launch of Soundbox 2.0 and Smart POS for Android phones expands opportunities for small businesses to experience these latest technologies at the most affordable price. Our in-store payment offerings including the pioneering <strong>All-in-One QR</strong> are examples of the best Made in India technology.</p>
</div>
<p></div>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7003812302927781" data-ad-slot="5946317941" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_tags tdi_24_740 td-pb-border-top td_block_template_10" data-td-block-uid="tdi_24_740">
<style>
/* custom css */
.tdi_24_740 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_24_740 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_24_740 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24_740 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_24_740 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.theprimetalks.com/tag/paytm-app/">Paytm App</a></li><li><a href="https://www.theprimetalks.com/tag/paytm-smart-pos-app/">paytm smart pos app</a></li><li><a href="https://www.theprimetalks.com/tag/paytm-soundbox-2-0/">paytm soundbox 2.0</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_26_7b4  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_26_7b4{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_27_b27 td-pb-border-top td_block_template_10" data-td-block-uid="tdi_27_b27">
<style>
/* custom css */
.tdi_27_b27 .td-post-sharing,
				.tdi_27_b27 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_27_b27" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theprimetalks.com%2Fpaytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Paytm+launches+Soundbox+2.0+and+Smart+POS+App+for+merchants&url=https%3A%2F%2Fwww.theprimetalks.com%2Fpaytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants%2F&via=Theprimetalks.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/&amp;media=https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants.jpg&description=Paytm has announced two new products for their Indian merchant partners, namely the Paytm Soundbox 2.0 and Paytm Smart POS for Android Users">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Paytm+launches+Soundbox+2.0+and+Smart+POS+App+for+merchants %0A%0A https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/&text=Paytm+launches+Soundbox+2.0+and+Smart+POS+App+for+merchants">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/">
<div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
<div class="td-social-but-text">VK</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_27_b27">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_29_477  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_29_477{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_29_477{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_related tdi_30_44b td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_30_44b">
<style>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</style>
<style>
/* custom css */
.tdi_30_44b .entry-thumb{
					background-position: center 50%;
				}.tdi_30_44b .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_30_44b .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_30_44b .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_30_44b .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_30_44b .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_30_44b .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_30_44b .td-post-vid-time{
					display: block;
				}.tdi_30_44b .td-post-category{
					display: inline-block;
				}.tdi_30_44b .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_30_44b .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_30_44b .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_30_44b .td-read-more{
					display: none;
				}.tdi_30_44b .td-post-author-name{
					display: none;
				}.tdi_30_44b .td-post-date,
				.tdi_30_44b .td-post-author-name span{
					display: none;
				}.tdi_30_44b .td-module-comments{
					display: none;
				}.tdi_30_44b .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_30_44b .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_30_44b .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_30_44b.td_with_ajax_pagination .td-next-prev-wrap a{
					color: #ff0000;
				}.tdi_30_44b .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}html:not([class*='ie']) .tdi_30_44b .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_44b .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_30_44b .td-module-container:before{
					bottom: -9px;
				}.tdi_30_44b .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_30_44b .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_30_44b .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_30_44b .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_44b .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_30_44b .td-module-container:before{
					bottom: -9px;
				}.tdi_30_44b .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_30_44b .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_30_44b .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_30_44b .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_30_44b .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.tdi_30_44b .td-module-container{
					flex-direction: row;
				}.tdi_30_44b .td-module-meta-info{
					padding: 0px 5px 5px 10px;
				}.tdi_30_44b .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_30_44b .td-module-container:before{
					bottom: -9px;
				}.tdi_30_44b .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_30_44b .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_30_44b .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_30_44b class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.theprimetalks.com/technology/" class="td-post-category">Technology</a> <div class="td-module-thumb"><a href="https://www.theprimetalks.com/paytm-mini-app-store/" rel="bookmark" class="td-image-wrap " title="Paytm Mini App Store Launched for Indian Developers"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2020/10/Paytm-Mini-App-Store-Launched-for-Indian-Developers-696x392.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/paytm-mini-app-store/" rel="bookmark" title="Paytm Mini App Store Launched for Indian Developers">Paytm Mini App Store Launched for Indian Developers</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.theprimetalks.com/author/theprimetalks/">Theprimetalks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-05T19:29:43+05:30">October 5, 2020</time></span> </span>
</div>
<div class="td-excerpt">The Paytm Mini App Store has been launched within the digital payments app, Paytm announced this just days after tech entrepreneurs in India rallied...</div>
<div class="td-read-more">
 <a href="https://www.theprimetalks.com/paytm-mini-app-store/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.theprimetalks.com/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.theprimetalks.com/paytm-app-removed-from-google-play-store/" rel="bookmark" class="td-image-wrap " title="Paytm App Removed From Google Play Store for Policy Violation"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2020/09/Paytm-App-Removed-From-Google-Play-Store-696x418.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/paytm-app-removed-from-google-play-store/" rel="bookmark" title="Paytm App Removed From Google Play Store for Policy Violation">Paytm App Removed From Google Play Store for Policy Violation</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.theprimetalks.com/author/theprimetalks/">Theprimetalks</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-18T17:32:45+05:30">September 18, 2020</time></span> </span>
</div>
<div class="td-excerpt">Paytm App Removed From Google Play Store for Violating its Policies, the company’s new rules around online gambling. A source within Google said that...</div>
<div class="td-read-more">
<a href="https://www.theprimetalks.com/paytm-app-removed-from-google-play-store/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_30_44b" data-td_block_id="tdi_30_44b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_30_44b" data-td_block_id="tdi_30_44b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_32_6b4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32_6b4{
                    vertical-align: baseline;
                }.tdi_32_6b4 > .wpb_wrapper,
				.tdi_32_6b4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_6b4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_6b4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 tdi_33_f6a td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_33_f6a">
<style>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</style>
<style>
/* custom css */
.tdi_33_f6a .td-block-title a,
				.tdi_33_f6a .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_f6a .td-block-title a,
				.tdi_33_f6a .td-block-title span{
					font-size:23px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_f6a .td-block-title a,
				.tdi_33_f6a .td-block-title span{
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;
				}
}
</style><script>var block_tdi_33_f6a = new tdBlock();
block_tdi_33_f6a.id = "tdi_33_f6a";
block_tdi_33_f6a.atts = '{"modules_on_row":"","limit":"6","modules_gap":"","meta_info_horiz":"content-horiz-left","show_btn":"none","show_com":"none","show_date":"","modules_category":"","category_id":"","image_height":"eyJhbGwiOiIxMDAiLCJwaG9uZSI6IjgwIn0=","f_title_font_family":"672","f_title_font_weight":"eyJhbGwiOiI2MDAiLCJsYW5kc2NhcGUiOiIifQ==","f_title_font_size":"eyJhbGwiOiIxNiIsImxhbmRzY2FwZSI6IjE0IiwicG9ydHJhaXQiOiIxMiJ9","f_title_font_line_height":"1.1","art_excerpt":"4px 0","f_meta_font_family":"672","f_meta_font_transform":"uppercase","f_meta_font_size":"eyJhbGwiOiIxMiIsImxhbmRzY2FwZSI6IjExIiwicG9ydHJhaXQiOiIxMSJ9","f_meta_font_weight":"400","f_ex_font_family":"373","f_ex_font_weight":"300","f_ex_font_size":"eyJhbGwiOiIxNCIsImxhbmRzY2FwZSI6IjEyIiwicG9ydHJhaXQiOiIxMSJ9","f_ex_font_line_height":"eyJhbGwiOiIxLjUiLCJsYW5kc2NhcGUiOiIxLjQiLCJwb3J0cmFpdCI6IjEuNCJ9","f_meta_font_line_height":"1","f_cat_font_family":"672","f_cat_font_transform":"uppercase","f_cat_font_size":"11","f_cat_font_weight":"400","f_cat_font_spacing":"1","f_cat_font_line_height":"1","modules_category_padding":"5px 6px 3px","modules_cat_border":"1","cat_bg":"#ffffff","cat_bg_hover":"#ffffff","cat_txt":"#000000","cat_txt_hover":"#000000","cat_border":"#000000","title_txt":"#000000","title_txt_hover":"#000000","all_underline_color":"#ffcd3f","all_underline_height":"eyJhbGwiOiIyIiwicG9ydHJhaXQiOiIxIn0=","f_meta_font_spacing":"1","show_author":"none","image_floated":"float_left","block_template_id":"td_block_template_1","show_cat":"none","all_modules_space":"eyJhbGwiOiIyNSIsImxhbmRzY2FwZSI6IjIwIiwicG9ydHJhaXQiOiIyMCJ9","image_width":"30","meta_info_align":"","meta_padding":"2px 0 0 14px","mc1_el":"15","modules_category_margin":"-3px 6px 0 0","custom_title":"Latest Posts","f_header_font_family":"eyJhbGwiOiI2NzIiLCJsYW5kc2NhcGUiOiIifQ==","f_header_font_weight":"eyJhbGwiOiI4MDAiLCJsYW5kc2NhcGUiOiIifQ==","f_header_font_size":"eyJhbGwiOiIyOCIsImxhbmRzY2FwZSI6IjIzIiwicG9ydHJhaXQiOiIyMCJ9","border_color":"rgba(0,0,0,0)","button_text":"All news","show_excerpt":"none","f_header_font_transform":"","tdc_css":"eyJsYW5kc2NhcGUiOnsibWFyZ2luLWJvdHRvbSI6IjQwIiwiZGlzcGxheSI6IiJ9LCJsYW5kc2NhcGVfbWF4X3dpZHRoIjoxMTQwLCJsYW5kc2NhcGVfbWluX3dpZHRoIjoxMDE5LCJwb3J0cmFpdCI6eyJtYXJnaW4tYm90dG9tIjoiMzAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3NjgsInBob25lIjp7Im1hcmdpbi1ib3R0b20iOiI0MCIsImRpc3BsYXkiOiJub25lIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==","ajax_pagination":"load_more","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_33_f6a","tdc_css_class":"tdi_33_f6a","tdc_css_class_style":"tdi_33_f6a_rand_style"}';
block_tdi_33_f6a.td_column_number = "1";
block_tdi_33_f6a.block_type = "td_block_7";
block_tdi_33_f6a.post_count = "6";
block_tdi_33_f6a.found_posts = "4716";
block_tdi_33_f6a.header_color = "";
block_tdi_33_f6a.ajax_pagination_infinite_stop = "";
block_tdi_33_f6a.max_num_pages = "786";
tdBlocksArray.push(block_tdi_33_f6a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Posts</span></h4></div><div id=tdi_33_f6a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theprimetalks.com/poco-x3-nfc-starts-receiving-android-11-stable-update/" rel="bookmark" class="td-image-wrap " title="POCO X3 NFC starts receiving Android 11 Stable Update"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Poco x3 nfc starts receiving android 11 stable update]" title="POCO X3 NFC starts receiving Android 11 Stable Update" data-type="image_tag" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2021/03/POCO-X3-NFC-starts-receiving-Android-11-Stable-Update-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/poco-x3-nfc-starts-receiving-android-11-stable-update/" rel="bookmark" title="POCO X3 NFC starts receiving Android 11 Stable Update">POCO X3 NFC starts receiving Android 11 Stable Update</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T19:28:15+05:30">March 9, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/" rel="bookmark" class="td-image-wrap " title="Paytm launches Soundbox 2.0 and Smart POS App for merchants"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Paytm launches soundbox 2.0 and smart pos app for merchants" title="Paytm launches Soundbox 2.0 and Smart POS App for merchants" data-type="image_tag" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/" rel="bookmark" title="Paytm launches Soundbox 2.0 and Smart POS App for merchants">Paytm launches Soundbox 2.0 and Smart POS App for merchants</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T18:58:35+05:30">March 9, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theprimetalks.com/apple-to-begin-assembling-iphone-12-in-india-soon/" rel="bookmark" class="td-image-wrap " title="Apple to begin assembling iPhone 12 in India soon"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Apple to begin assembling iphone 12 in india soon" title="Apple to begin assembling iPhone 12 in India soon" data-type="image_tag" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2021/03/Apple-to-begin-assembling-iPhone-12-in-India-soon-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/apple-to-begin-assembling-iphone-12-in-india-soon/" rel="bookmark" title="Apple to begin assembling iPhone 12 in India soon">Apple to begin assembling iPhone 12 in India soon</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T17:08:14+05:30">March 9, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theprimetalks.com/mi-notebook-models-get-cheaper-in-india-with-discounts-bank-offers/" rel="bookmark" class="td-image-wrap " title="Mi Notebook Models get cheaper in India with discounts, bank offers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Mi notebook models get cheaper in india with discounts, bank" title="Mi Notebook Models get cheaper in India with discounts, bank offers" data-type="image_tag" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2021/03/Mi-Notebook-models-get-cheaper-in-India-with-discounts-bank-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/mi-notebook-models-get-cheaper-in-india-with-discounts-bank-offers/" rel="bookmark" title="Mi Notebook Models get cheaper in India with discounts, bank offers">Mi Notebook Models get cheaper in India with discounts, bank offers</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T16:58:19+05:30">March 9, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theprimetalks.com/asus-tuf-dash-f15-with-11th-gen-intel-core-i7-cpu-up-to-240hz-display-up-to-geforce-rtx-3070-gpu-launched-in-india/" rel="bookmark" class="td-image-wrap " title="ASUS TUF Dash F15 with 11th Gen Intel Core-i7 CPU, up to 240Hz display, up to GeForce RTX 3070 GPU launched in India"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Asus TUF Dash F15 Gaming Laptop" title="ASUS TUF Dash F15 with 11th Gen Intel Core-i7 CPU, up to 240Hz display, up to GeForce RTX 3070 GPU launched in India" data-type="image_tag" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2021/03/ASUS-TUF-Dash-F15-with-11th-Gen-Intel-Core-i7-CPU-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/asus-tuf-dash-f15-with-11th-gen-intel-core-i7-cpu-up-to-240hz-display-up-to-geforce-rtx-3070-gpu-launched-in-india/" rel="bookmark" title="ASUS TUF Dash F15 with 11th Gen Intel Core-i7 CPU, up to 240Hz display, up to GeForce RTX 3070 GPU launched in India">ASUS TUF Dash F15 with 11th Gen Intel Core-i7 CPU, up...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T16:48:17+05:30">March 9, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theprimetalks.com/dyson-v11-absolute-pro-cord-free-vacuum-with-swappable-battery-technology-launched-in-india/" rel="bookmark" class="td-image-wrap " title="Dyson V11 Absolute Pro Cord-Free Vacuum with Swappable Battery Technology launched in India"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Dyson v11 absolute pro cord free vacuum with swappable battery technology" title="Dyson V11 Absolute Pro Cord-Free Vacuum with Swappable Battery Technology launched in India" data-type="image_tag" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2021/03/Dyson-V11-Absolute-Pro-Cord-Free-Vacuum-with-Swappable-Battery-Technology-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/dyson-v11-absolute-pro-cord-free-vacuum-with-swappable-battery-technology-launched-in-india/" rel="bookmark" title="Dyson V11 Absolute Pro Cord-Free Vacuum with Swappable Battery Technology launched in India">Dyson V11 Absolute Pro Cord-Free Vacuum with Swappable Battery Technology launched...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T16:28:12+05:30">March 9, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_33_f6a" data-td_block_id="tdi_33_f6a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> </div></div></div></div><div id="tdi_34_c3c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_35_1b4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_35_1b4,
                .tdi_35_1b4 .tdc-columns{
                    min-height: 0;
                }.tdi_35_1b4,
				.tdi_35_1b4 .tdc-columns{
				    display: block;
				}.tdi_35_1b4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_37_734  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_37_734{
                    vertical-align: baseline;
                }.tdi_37_734 > .wpb_wrapper,
				.tdi_37_734 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37_734 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37_734 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_38_440 tdb-comm-layout2 td-pb-border-top td_block_template_10" data-td-block-uid="tdi_38_440">
<style>
/* custom css */
.tdi_38_440 .comment-link{
                    display: inline-block;
                }.tdi_38_440 .comment{
                    border-bottom-style: dashed;
                }.tdi_38_440 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theprimetalks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
 <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22565' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div></div></div><div class="vc_column tdi_40_964  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_40_964{
                    vertical-align: baseline;
                }.tdi_40_964 > .wpb_wrapper,
				.tdi_40_964 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40_964 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40_964 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_40_964{
				    flex-grow: 0;
				}
}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Theprimetalks"></span><meta itemprop="datePublished" content="2021-03-09T18:58:35+05:30"><meta itemprop="dateModified" content="2021-03-09T20:09:05+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.theprimetalks.com/paytm-launches-soundbox-2-0-and-smart-pos-app-for-merchants/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theprimetalks.com/wp-content/uploads/2021/02/thepriemtalks-logo-red-300x59.png"></span><meta itemprop="name" content="Theprimetalks.com"></span><meta itemprop="headline" content="Paytm Soundbox 2.0 and Paytm Smart POS for Indian merchant partners"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theprimetalks.com/wp-content/uploads/2021/03/Paytm-launches-Soundbox-20-and-Smart-POS-app-for-merchants.jpg"><meta itemprop="width" content="875"><meta itemprop="height" content="492"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ThePrimetalks/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">Facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theprimetalks/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
<span class="td-social-name">Instagram</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://in.pinterest.com/theprimetalks/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
<span class="td-social-name">Pinterest</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/PrimeTalksNews" title="Twitter">
 <i class="td-icon-font td-icon-twitter"></i>
<span class="td-social-name">Twitter</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCasy_oa9ZuEjmEULFdqatUg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
<span class="td-social-name">Youtube</span>
</a>
</span> </div>
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-18293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18293"><a href="https://www.theprimetalks.com/dmca/">DMCA</a></li>
<li id="menu-item-1849" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1849"><a href="https://www.theprimetalks.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1839"><a href="https://www.theprimetalks.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8405"><a href="https://www.theprimetalks.com/about-us/">About Us</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1848"><a href="https://www.theprimetalks.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5935" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5935"><a href="https://www.theprimetalks.com/sitemap/">Sitemap</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2021 Theprimetalks.com All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PXC2F87" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.theprimetalks.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>

<script data-rocketlazyloadscript='https://www.theprimetalks.com/wp-content/cache/busting/1/gtm-b1c1ec24d08553c84e91b8b5c19b8772.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTEyODE3MTEwOC0xJyk7DQo='></script>

<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.theprimetalks.com/wp-content/cache/min/1/0ff56344ab312fbac3762f9bdf9e19e2.js" data-minify="1" defer></script><script>window.addEventListener('DOMContentLoaded', function() {
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_19_bdd'),
                        blockClass = '.tdi_19_bdd',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[22565]");
                });
            
});</script><noscript><link rel="stylesheet" href="https://www.theprimetalks.com/wp-content/cache/min/1/005f3c06389a89a84c9d457dc1e5f8c1.css" media="all" data-minify="1" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CFira+Sans%3A600%2C400%2C800%7CMerriweather%3A300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /></noscript></body>
</html>
