<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Bisaat Web Series Review and Rating [3/5] |Theprimetalks.com</title><style id="rocket-critical-css">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</style>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.theprimetalks.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.theprimetalks.com/wp-content/uploads/2021/01/theprimetalksfavicon-32x32-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.theprimetalks.com/wp-content/uploads/2021/01/theprimetalksfavicon-32x32-1.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.theprimetalks.com/wp-content/uploads/2021/01/theprimetalksfavicon-32x32-1.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.theprimetalks.com/wp-content/uploads/2021/01/theprimetalksfavicon-32x32-1.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.theprimetalks.com/wp-content/uploads/2021/01/theprimetalksfavicon-32x32-1.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.theprimetalks.com/wp-content/uploads/2021/01/theprimetalksfavicon-32x32-1.png" />

<meta name="description" content="Bisaat web series review Mx Player starring Sandeepa Dhar as Doctor Kiyana, Omkar Kapoor, and Khalid Siddiqui, Leena Jumani, Coral Bhamra, Ashmita Bakshi" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.theprimetalks.com/bisaat-web-series-review/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Bisaat Web Series Review and Rating [3/5] |Theprimetalks.com">
<meta property="og:description" content="Bisaat web series review Mx Player starring Sandeepa Dhar as Doctor Kiyana, Omkar Kapoor, and Khalid Siddiqui, Leena Jumani, Coral Bhamra, Ashmita Bakshi">
<meta property="og:url" content="https://www.theprimetalks.com/bisaat-web-series-review/">
<meta property="og:site_name" content="Theprimetalks.com">
<meta property="article:publisher" content="https://www.facebook.com/ThePrimetalks/">
<meta property="article:tag" content="Bisaat">
<meta property="article:tag" content="bisaat review">
<meta property="article:tag" content="bisaat review mx player">
<meta property="article:tag" content="bisaat web series cast">
<meta property="article:tag" content="bisaat web series rating">
<meta property="article:tag" content="MX Player">
<meta property="article:tag" content="MX Player Original Series">
<meta property="article:section" content="Web Series">
<meta property="og:updated_time" content="2021-04-16T00:21:46+05:30">
<meta property="og:image" content="https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating.jpg">
<meta property="og:image:secure_url" content="https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Bisaat web series review and rating">
<meta property="og:image:type" content="image/jpeg">
<meta property="article:published_time" content="2021-04-15GMT+053023:33:58+05:30">
<meta property="article:modified_time" content="2021-04-16GMT+053000:21:46+05:30">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bisaat Web Series Review and Rating [3/5] |Theprimetalks.com">
<meta name="twitter:description" content="Bisaat web series review Mx Player starring Sandeepa Dhar as Doctor Kiyana, Omkar Kapoor, and Khalid Siddiqui, Leena Jumani, Coral Bhamra, Ashmita Bakshi">
<meta name="twitter:site" content="@primetalksnews">
<meta name="twitter:creator" content="@primetalksnews">
<meta name="twitter:image" content="https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.theprimetalks.com/#organization","name":"Theprimetalks.com","url":"https://www.theprimetalks.com","logo":{"@type":"ImageObject","@id":"https://www.theprimetalks.com/#logo","url":"https://www.theprimetalks.com/wp-content/uploads/2021/03/Theprimetalks.jpg","caption":"Theprimetalks.com","inLanguage":"en-US","width":"544","height":"180"}},{"@type":"WebSite","@id":"https://www.theprimetalks.com/#website","url":"https://www.theprimetalks.com","name":"Theprimetalks.com","publisher":{"@id":"https://www.theprimetalks.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating.jpg","url":"https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating.jpg","width":"1280","height":"720","caption":"Bisaat web series review and rating","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.theprimetalks.com/bisaat-web-series-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.theprimetalks.com","name":"Theprimetalks"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.theprimetalks.com/web-series/","name":"Web Series"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.theprimetalks.com/bisaat-web-series-review/","name":"Bisaat Web Series Review and Rating [3/5], Streaming on MX Player"}}]},{"@type":"Person","@id":"https://www.theprimetalks.com/author/theprimetalks/","name":"Theprimetalks","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/22e1d12e415a0a04b6dc4c41bd8243ba?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/22e1d12e415a0a04b6dc4c41bd8243ba?s=96&amp;d=mm&amp;r=g","caption":"Theprimetalks","inLanguage":"en-US"},"sameAs":["http://www.theprimetalks.com/"],"worksFor":{"@id":"https://www.theprimetalks.com/#organization"}},{"@type":"WebPage","@id":"https://www.theprimetalks.com/bisaat-web-series-review/#webpage","url":"https://www.theprimetalks.com/bisaat-web-series-review/","name":"Bisaat Web Series Review and Rating [3/5] |Theprimetalks.com","datePublished":"2021-04-15T23:33:58+05:30","dateModified":"2021-04-16T00:21:46+05:30","author":{"@id":"https://www.theprimetalks.com/author/theprimetalks/"},"isPartOf":{"@id":"https://www.theprimetalks.com/#website"},"primaryImageOfPage":{"@id":"https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.theprimetalks.com/bisaat-web-series-review/#breadcrumb"}},{"@type":"Movie","name":"Bisaat Web Series Review and Rating [3/5] |Theprimetalks.com","image":{"@id":"https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating.jpg"},"dateCreated":"2021-04-16T00:14:00","review":{"@type":"Review","datePublished":"2021-04-15GMT+053023:33:58+05:30","dateModified":"2021-04-16GMT+053000:21:46+05:30","author":{"@id":"https://www.theprimetalks.com/author/theprimetalks/"},"reviewRating":{"@type":"Rating","ratingValue":"5","bestRating":"5"}},"@id":"https://www.theprimetalks.com/bisaat-web-series-review/#schema-233119","isPartOf":{"@id":"https://www.theprimetalks.com/bisaat-web-series-review/#webpage"},"publisher":{"@id":"https://www.theprimetalks.com/#organization"},"inLanguage":"en-US"},{"image":{"@id":"https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating.jpg"},"headline":"Bisaat Web Series Review and Rating [3/5] |Theprimetalks.com","description":"Bisaat web series review Mx Player starring Sandeepa Dhar as Doctor Kiyana, Omkar Kapoor, and Khalid Siddiqui, Leena Jumani, Coral Bhamra, Ashmita Bakshi","keywords":"Bisaat Web Series Review,Bisaat Web Series,Bisaat Review,bisaat review web series,Bisaat","@type":"NewsArticle","author":{"@id":"https://www.theprimetalks.com/author/theprimetalks/"},"datePublished":"2021-04-15GMT+053023:33:58+05:30","dateModified":"2021-04-16GMT+053000:21:46+05:30","copyrightYear":"2021","name":"Bisaat Web Series Review and Rating [3/5] |Theprimetalks.com","@id":"https://www.theprimetalks.com/bisaat-web-series-review/#schema-233090","isPartOf":{"@id":"https://www.theprimetalks.com/bisaat-web-series-review/#webpage"},"publisher":{"@id":"https://www.theprimetalks.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.theprimetalks.com/bisaat-web-series-review/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//onesignal.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//bp.blogspot.com' />
<link rel='dns-prefetch' href='//1.bp.blogspot.com' />
<link rel='dns-prefetch' href='//2.bp.blogspot.com' />
<link rel='dns-prefetch' href='//3.bp.blogspot.com' />
<link rel='dns-prefetch' href='//4.bp.blogspot.com' />
<link rel='dns-prefetch' href='//ajax.microsoft.com' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//github.githubassets.com' />
<link rel='dns-prefetch' href='//referrer.disqus.com' />
<link rel='dns-prefetch' href='//c.disquscdn.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.buysellads.com' />
<link rel='dns-prefetch' href='//s3.buysellads.com' />
<link rel='dns-prefetch' href='//www.doubleclickbygoogle.com' />
<link rel='dns-prefetch' href='//fonts.google.com' />
<link rel='dns-prefetch' href='//developers.google.com' />
<link rel='dns-prefetch' href='//partner.googleadservices.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.openx.com' />
<link rel='dns-prefetch' href='//www.xaxis.com' />
<link rel='dns-prefetch' href='//marketingplatform.google.com' />
<link rel='dns-prefetch' href='//www.quantcast.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Theprimetalks.com &raquo; Feed" href="https://www.theprimetalks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theprimetalks.com &raquo; Comments Feed" href="https://www.theprimetalks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Theprimetalks.com &raquo; Bisaat Web Series Review and Rating [3/5], Streaming on MX Player Comments Feed" href="https://www.theprimetalks.com/bisaat-web-series-review/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://www.theprimetalks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1618487901' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1618487885' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://www.theprimetalks.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link data-minify="1" rel='preload' href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1618487885' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload' href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1618487896' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload' href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1618487899' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1618487900' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/medicine/demo_style.css?ver=1618487900' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://www.theprimetalks.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://www.theprimetalks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1618487902' id='wp_automatic_gallery-js' defer></script>
<link rel="https://api.w.org/" href="https://www.theprimetalks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theprimetalks.com/wp-json/wp/v2/posts/25072" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theprimetalks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theprimetalks.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.theprimetalks.com/?p=25072' />
<meta name="generator" content="Site Kit by Google 1.30.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"cc5be44e89","wpRestUrl":"https:\/\/www.theprimetalks.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.theprimetalks.com\/wp-admin\/","wpRestNonce":"cc5be44e89","wpRestUrl":"https:\/\/www.theprimetalks.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>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</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.theprimetalks.com\/wp-admin\/","wpRestNonce":"cc5be44e89","wpRestUrl":"https:\/\/www.theprimetalks.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":25072};
    </script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.theprimetalks.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0028788f-48e4-4304-8a7e-489a357ee8ae';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "ThePrimeTalks.com";
oneSignal_options['welcomeNotification']['message'] = "Thanks For Subscribing!!";
oneSignal_options['welcomeNotification']['url'] = "https://www.theprimetalks.com/";
oneSignal_options['path'] = "https://www.theprimetalks.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Theprimetalks.com";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Thanks For Subscribing!!";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Theprimetalks.com";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Thanks For Subscribing!!";
oneSignal_options['promptOptions']['siteName'] = "https://www.theprimetalks.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.theprimetalks.com/bisaat-web-series-review/?amp"><script data-rocketlazyloadscript='https://www.theprimetalks.com/wp-content/cache/busting/1/gtm-9ba63f5c4fbbe1a75ac545bfc2b30913.js' data-no-minify="1" id="google_gtagjs" async="async" type="text/javascript"></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO31ndGFnKCdzZXQnLCAnbGlua2VyJywgeyJkb21haW5zIjpbInd3dy50aGVwcmltZXRhbGtzLmNvbSJdfSApO2d0YWcoJ2pzJywgbmV3IERhdGUoKSk7Z3RhZygnY29uZmlnJywgJ1VBLTEyODE3MTEwOC0xJywge30gKTsK' id="google_gtagjs-inline" type="text/javascript"></script>
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7003812302927781","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiggZnVuY3Rpb24oIHcsIGQsIHMsIGwsIGkgKSB7Cgl3W2xdID0gd1tsXSB8fCBbXTsKCXdbbF0ucHVzaCggeydndG0uc3RhcnQnOiBuZXcgRGF0ZSgpLmdldFRpbWUoKSwgZXZlbnQ6ICdndG0uanMnfSApOwoJdmFyIGYgPSBkLmdldEVsZW1lbnRzQnlUYWdOYW1lKCBzIClbMF0sCgkJaiA9IGQuY3JlYXRlRWxlbWVudCggcyApLCBkbCA9IGwgIT0gJ2RhdGFMYXllcicgPyAnJmw9JyArIGwgOiAnJzsKCWouYXN5bmMgPSB0cnVlOwoJai5zcmMgPSAnaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScgKyBpICsgZGw7CglmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKCBqLCBmICk7Cn0gKSggd2luZG93LCBkb2N1bWVudCwgJ3NjcmlwdCcsICdkYXRhTGF5ZXInLCAnR1RNLVBYQzJGODcnICk7Cg=='></script>


<script>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</script>

<style>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</style>

<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-128171108-1' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTEyODE3MTEwOC0xJyk7DQo='></script><link rel="icon" href="https://www.theprimetalks.com/wp-content/uploads/2020/11/cropped-theprimetalks-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theprimetalks.com/wp-content/uploads/2020/11/cropped-theprimetalks-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theprimetalks.com/wp-content/uploads/2020/11/cropped-theprimetalks-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theprimetalks.com/wp-content/uploads/2020/11/cropped-theprimetalks-270x270.jpg" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e50914;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e50914;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e50914;
                }
                .tdm-btn-style1 {
					background-color: #e50914;
				}
				.tdm-btn-style2:before {
				    border-color: #e50914;
				}
				.tdm-btn-style2 {
				    color: #e50914;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e50914;
                    -moz-box-shadow: 0 2px 16px #e50914;
                    box-shadow: 0 2px 16px #e50914;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e50914;
                    -moz-box-shadow: 0 4px 26px #e50914;
                    box-shadow: 0 4px 26px #e50914;
				}
</style>
<style id="tdw-css-placeholder"></style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-25072 single-format-standard td-standard-pack bisaat-web-series-review global-block-template-1 td-medicine tdb_template_14017 white-menu tdb-template td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/ThePrimetalks/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/theprimetalks/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://in.pinterest.com/theprimetalks/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/PrimeTalksNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCasy_oa9ZuEjmEULFdqatUg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-13978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-13978"><a title="theprimetalks" href="https://www.theprimetalks.com/">Home</a></li>
<li id="menu-item-1777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1777"><a title="latest news" href="https://www.theprimetalks.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-13637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13637"><a title="andhra pradesh news today" href="https://www.theprimetalks.com/andhra-pradesh/">Andhra Pradesh</a></li>
<li id="menu-item-13639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13639"><a title="telangana news today" href="https://www.theprimetalks.com/telangana/">Telangana</a></li>
<li id="menu-item-1769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1769"><a href="https://www.theprimetalks.com/business/">Business</a></li>
<li id="menu-item-1780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1780"><a href="https://www.theprimetalks.com/sports/">sports</a></li>
<li id="menu-item-3001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3001"><a href="https://www.theprimetalks.com/healthtips/">Healthtips</a></li>
</ul>
</li>
<li id="menu-item-19811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19811"><a href="https://www.theprimetalks.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1768"><a title="bollywood news" target="_blank" href="https://www.theprimetalks.com/bollywood/">Bollywood</a></li>
<li id="menu-item-1782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1782"><a title="latest tollywood news" target="_blank" href="https://www.theprimetalks.com/tollywood/">Tollywood</a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1774"><a title="kollywood news" target="_blank" href="https://www.theprimetalks.com/kollywood/">Kollywood</a></li>
<li id="menu-item-2794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2794"><a title="hollywood news" href="https://www.theprimetalks.com/hollywood/">Hollywood</a></li>
<li id="menu-item-1775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1775"><a title="malayalam movies news" href="https://www.theprimetalks.com/mollywood/">Mollywood</a></li>
<li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1779"><a title="new songs online" target="_blank" href="https://www.theprimetalks.com/songs/">Songs</a></li>
<li id="menu-item-1776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1776"><a title="latest movie reviews" href="https://www.theprimetalks.com/moviereviews/">MovieReviews</a></li>
<li id="menu-item-13640" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13640"><a title="latest web series online" target="_blank" href="https://www.theprimetalks.com/web-series/">Web Series</a></li>
<li id="menu-item-13638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13638"><a href="https://www.theprimetalks.com/gallery/">Gallery</a></li>
</ul>
</li>
<li id="menu-item-1781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1781"><a title="technology news " target="_blank" href="https://www.theprimetalks.com/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-2999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2999"><a title="digital marketing news" target="_blank" href="https://www.theprimetalks.com/digital-marketing/">Digital Marketing</a></li>
<li id="menu-item-3000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3000"><a href="https://www.theprimetalks.com/tricks/">Tricks</a></li>
</ul>
</li>
<li id="menu-item-1770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1770"><a title="education news" href="https://www.theprimetalks.com/education/">Education</a></li>
<li id="menu-item-1783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1783"><a title="latest prime videos" href="https://www.theprimetalks.com/videos/">Videos</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.theprimetalks.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap tdm-header tdm-header-style-1 ">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" aria-label="Search" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.theprimetalks.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://www.theprimetalks.com/">
<img class="td-retina-data" data-retina="https://www.theprimetalks.com/wp-content/uploads/2021/03/Theprimetalks-1.jpg" src="https://www.theprimetalks.com/wp-content/uploads/2021/03/Theprimetalks-2.jpg" alt="theprimetalks" title="theprimetalks" width="280" height="90" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.theprimetalks.com/">
<img class="td-retina-data" data-retina="https://www.theprimetalks.com/wp-content/uploads/2021/03/Theprimetalks-300x99.jpg" src="https://www.theprimetalks.com/wp-content/uploads/2021/03/Theprimetalks-1.jpg" alt="theprimetalks" title="theprimetalks" />
<span class="td-visual-hidden">Theprimetalks.com</span>
</a>
</div>
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-13978"><a title="theprimetalks" href="https://www.theprimetalks.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1777"><a title="latest news" href="https://www.theprimetalks.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13637"><a title="andhra pradesh news today" href="https://www.theprimetalks.com/andhra-pradesh/">Andhra Pradesh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13639"><a title="telangana news today" href="https://www.theprimetalks.com/telangana/">Telangana</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1769"><a href="https://www.theprimetalks.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1780"><a href="https://www.theprimetalks.com/sports/">sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3001"><a href="https://www.theprimetalks.com/healthtips/">Healthtips</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-19811"><a href="https://www.theprimetalks.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1768"><a title="bollywood news" target="_blank" href="https://www.theprimetalks.com/bollywood/">Bollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1782"><a title="latest tollywood news" target="_blank" href="https://www.theprimetalks.com/tollywood/">Tollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1774"><a title="kollywood news" target="_blank" href="https://www.theprimetalks.com/kollywood/">Kollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2794"><a title="hollywood news" href="https://www.theprimetalks.com/hollywood/">Hollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1775"><a title="malayalam movies news" href="https://www.theprimetalks.com/mollywood/">Mollywood</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1779"><a title="new songs online" target="_blank" href="https://www.theprimetalks.com/songs/">Songs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1776"><a title="latest movie reviews" href="https://www.theprimetalks.com/moviereviews/">MovieReviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13640"><a title="latest web series online" target="_blank" href="https://www.theprimetalks.com/web-series/">Web Series</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13638"><a href="https://www.theprimetalks.com/gallery/">Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1781"><a title="technology news " target="_blank" href="https://www.theprimetalks.com/technology/">Technology</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2999"><a title="digital marketing news" target="_blank" href="https://www.theprimetalks.com/digital-marketing/">Digital Marketing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3000"><a href="https://www.theprimetalks.com/tricks/">Tricks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1770"><a title="education news" href="https://www.theprimetalks.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1783"><a title="latest prime videos" href="https://www.theprimetalks.com/videos/">Videos</a></li>
</ul></div></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 ">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:970px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-7003812302927781");
		            adEl.setAttribute("data-ad-slot", "8337778619");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-7003812302927781");
		            adEl.setAttribute("data-ad-slot", "8337778619");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-7003812302927781");
		            adEl.setAttribute("data-ad-slot", "8337778619");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:100px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-7003812302927781");
		            adEl.setAttribute("data-ad-slot", "8337778619");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

</div> </div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="25072" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-14017" class="post-14017 tdb_templates type-tdb_templates status-publish post">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.theprimetalks.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_2" class="tdc-zone"><div class="tdc_zone tdi_3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_3{
                    min-height: 0;
                }
</style><div id="tdi_4" class="tdc-row"><div class="vc_row tdi_5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_5,
                .tdi_5 .tdc-columns{
                    min-height: 0;
                }.tdi_5,
				.tdi_5 .tdc-columns{
				    display: block;
				}.tdi_5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_5{
padding-top:22px !important;
}

.tdi_5 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_7{
                    vertical-align: baseline;
                }.tdi_7 > .wpb_wrapper,
				.tdi_7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_8 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_8">
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_8 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_8{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.theprimetalks.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Web Series" class="tdb-entry-crumb" href="https://www.theprimetalks.com/web-series/">Web Series</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Bisaat Web Series Review and Rating , Streaming on MX Player</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.theprimetalks.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.theprimetalks.com/web-series/",
                                "name": "Web Series"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Bisaat Web Series Review and Rating , Streaming on MX Player"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_9 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_9">
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_9 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_9 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_9 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_9{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.theprimetalks.com/web-series/"><span class="tdb-cat-bg"></span>Web Series</a><a class="tdb-entry-category" href="https://www.theprimetalks.com/entertainment/"><span class="tdb-cat-bg"></span>Entertainment</a><a class="tdb-entry-category" href="https://www.theprimetalks.com/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_10 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_10 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_10 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_10{
					text-align: left;
				}.tdi_10 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_10 .tdb-title-text{
					font-size:44px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Bisaat Web Series Review and Rating [3/5], Streaming on MX Player</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_11 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_11">
<style>
/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.td-theme-wrap .tdi_11{
					text-align: left;
				}.tdi_11 p,
				.tdi_11 h1,
				.tdi_11 h2,
				.tdi_11 h3,
				.tdi_11 h4{
					font-size:18px !important;line-height:1.3 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_11 p,
				.tdi_11 h1,
				.tdi_11 h2,
				.tdi_11 h3,
				.tdi_11 h4{
					font-size:16px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_11 p,
				.tdi_11 h1,
				.tdi_11 h2,
				.tdi_11 h3,
				.tdi_11 h4{
					font-size:16px !important;line-height:1.3 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h2>MX Player Bisaat Review: The Bisaat Web Series is based on Piyush Jha's novel Anti-Social Network. </h2></div></div><div class="td_block_wrap tdb_single_author tdi_12 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_12">
<style>

/* inline tdc_css att */

.tdi_12{
margin-right:5px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_12{
                    display: inline-block;
                }.tdi_12 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_12 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_12 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.theprimetalks.com/author/theprimetalks/">Theprimetalks</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_13 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

.tdi_13{
margin-right:5px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_13 .tdm-descr{
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_14 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_14">
<style>

/* inline tdc_css att */

.tdi_14{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_14{
                    display: inline-block;
                }.tdi_14 svg{
                    width: 14px;
                }.tdi_14 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-15T23:33:58+05:30">April 15, 2021</time></div></div> <div class="td_block_wrap tdb_single_post_views tdi_15 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_15">
<style>

/* inline tdc_css att */

.tdi_15{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_15{
                    display: inline-block;
                }.tdi_15 i{
                    font-size: 14px;
                }.tdi_15 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-25072">0</span></div></div><div class="td_block_wrap tdb_single_comments_count tdi_16 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_16">
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_16{
                    display: inline-block;
                }.tdi_16 i{
                    font-size: 10px;
                }.tdi_16 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_16 a{
					color: #444;
				}.tdi_16 a svg,
				.tdi_16 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.theprimetalks.com/bisaat-web-series-review/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div><div id="tdi_17" class="tdc-row"><div class="vc_row tdi_18 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18,
                .tdi_18 .tdc-columns{
                    min-height: 0;
                }.tdi_18,
				.tdi_18 .tdc-columns{
				    display: block;
				}.tdi_18 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_20{
                    vertical-align: baseline;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_21 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_21">
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_21 .td-audio-player{
                    font-size: 12px;
                }.tdi_21 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    display: none;
                }.tdi_21:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating.jpg" data-caption="Bisaat Web Series and Rating">
<img width="696" height="392" class="entry-thumb td-modal-image" src="https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating-696x392.jpg" srcset="https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating-696x392.jpg 696w, https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating-300x169.jpg 300w, https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating-1024x576.jpg 1024w, https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating-768x432.jpg 768w, https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating-150x84.jpg 150w, https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating-1068x601.jpg 1068w, https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating-747x420.jpg 747w, https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="Bisaat web series review and rating" title="Bisaat web series and rating" />
</a><figcaption class="tdb-caption-text">Bisaat Web Series and Rating</figcaption></figure></div></div><div class="td_block_wrap tdb_single_post_share tdi_22 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_22">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_22" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theprimetalks.com%2Fbisaat-web-series-review%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bisaat+Web+Series+Review+and+Rating+%5B3%2F5%5D%2C+Streaming+on+MX+Player&amp;url=https%3A%2F%2Fwww.theprimetalks.com%2Fbisaat-web-series-review%2F&amp;via=primetalksnews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theprimetalks.com/bisaat-web-series-review/&amp;media=https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating.jpg&amp;description=Bisaat+Web+Series+Review+and+Rating+%5B3%2F5%5D%2C+Streaming+on+MX+Player" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Bisaat+Web+Series+Review+and+Rating+%5B3%2F5%5D%2C+Streaming+on+MX+Player %0A%0A https://www.theprimetalks.com/bisaat-web-series-review/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theprimetalks.com/bisaat-web-series-review/&amp;text=Bisaat+Web+Series+Review+and+Rating+%5B3%2F5%5D%2C+Streaming+on+MX+Player" title="Telegram">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_22" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_23 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_23">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:250px" data-ad-client="ca-pub-7003812302927781" data-ad-slot="6187874158"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><strong>Bisaat Web Series Review:</strong> Mx Player originals<strong> Bisaat web series</strong> starring Sandeepa Dhar as Doctor Kiyana, Omkar Kapoor, and Khalid Siddiqui, Leena Jumani, Coral Bhamra, Ashmita Bakshi, and others, Bisaat Web Series is directed by Super talented Vikram Bhatt. Bisaat <a title="Latest Web Series Watch Online Free " href="https://www.theprimetalks.com/web-series/" target="_blank" rel="noopener">web series</a> has a total of 8 episodes and each episode has 35-40 minutes in length, Watch Bisaat &#8211; Khel Shatranj Ka Serial All Latest Episodes is now available on the <a href="https://www.mxplayer.in/show/watch-bisaat-khel-shatranj-ka-series-online-552498356ff4d7dc0e375318de86f89c" target="_blank" rel="noopener">Mx Player</a> website and App in Hindi, Bengali, Tamil, and Telugu Audio. (<a title="why cheat India" href="https://www.theprimetalks.com/why-cheat-india-full-movie-online/" target="_blank" rel="noopener">why cheat India</a>)</p>
<div id="ez-toc-container" class="ez-toc-v2_0_17 counter-hierarchy counter-decimal ez-toc-grey">
<div class="ez-toc-title-container">
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-left"><span class="td-adspot-title"></span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7003812302927781" data-ad-slot="8498181868"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#Bisaat_Web_Series_Story" title="Bisaat Web Series Story:">Bisaat Web Series Story:</a><ul class="ez-toc-list-level-3"><li class="ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-2" href="#Bisaat_Web_Series_Review_and_Rating" title="Bisaat Web Series Review and Rating:">Bisaat Web Series Review and Rating:</a></li></ul></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#Bisaat_Web_Series_Review" title="Bisaat Web Series Review:">Bisaat Web Series Review:</a><ul class="ez-toc-list-level-4"><li class="ez-toc-heading-level-4"><ul class="ez-toc-list-level-4"><li class="ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-4" href="#Bisaat_Web_Series_35" title="Bisaat Web Series: 3/5.">Bisaat Web Series: 3/5.</a></li></ul></li></ul></li></ul></nav></div>
<h2><span class="ez-toc-section" id="Bisaat_Web_Series_Story"></span><strong>Bisaat Web Series Story:</strong><span class="ez-toc-section-end"></span></h2>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-left"><span class="td-adspot-title"></span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7003812302927781" data-ad-slot="1142436026" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Bisaat Web Series revolves around the Murder of a Businessman Yash Kapoor, he is a very influential rich personality of the town, and Doctor Kyani Gupta (<strong>Sandeepa Dhar</strong>) is main accused of the murder, while police investigate the case, Sandeepa is also trying to get to know about the real killer, while investigation she came to know about some shocking darks secres, in all between these her married life gets complicated, will Kyani able to save herself and her married life, and who is the killer? is police is right? what are those secrets to know this you have to Watch Bisaat &#8211; Khel Shatranj Ka Serial All Latest Episodes Online on MX Player?</p>
<h3><span class="ez-toc-section" id="Bisaat_Web_Series_Review_and_Rating"></span><strong>Bisaat Web Series Review and Rating:</strong><span class="ez-toc-section-end"></span></h3>
<p><iframe loading="lazy" title="YouTube video player" src="//www.youtube.com/embed/Q37cnCngF0M" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h2><span class="ez-toc-section" id="Bisaat_Web_Series_Review"></span><span style="color: #000000;"><strong><a style="color: #000000;" title="Bisaat Web Series Review" href="https://www.theprimetalks.com/bisaat-web-series-review/" target="_blank" rel="noopener">Bisaat Web Series Review</a>:</strong></span><span class="ez-toc-section-end"></span></h2>
<p>The Bisaat Web series starts amazing well and till the first 4 episodes it goes like a brilliant thriller and from there it goes a little slow, The screenplay of the Bisaat Web series is amazing and it holds you till the end, episode 5 and 6 were a little slow and it may feel stretchy to you. The editing of the series is a little average and the Bisaat Web series lacks here, the Bisaat series can be a little shorter if they had edited a few scenes from it.</p>
<p>The locations from the <strong>Bisaat series</strong> are Just wow and the series looks exotic there are some amazing scenes from home to the hospital and these sequences and locations are treat to watch and these things make the series look premium. The background music of the Bisaat Web series is decent and it gives great vibes sometimes.</p>
<h4><span class="ez-toc-section" id="Bisaat_Web_Series_35"></span><span style="color: #ff0000;"><strong>Bisaat Web Series: 3/5.</strong></span><span class="ez-toc-section-end"></span></h4>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7003812302927781" data-ad-slot="5946317941" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_tags tdi_24 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_24">
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_24 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_24 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_24 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_24 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.theprimetalks.com/tag/bisaat/">Bisaat</a></li><li><a href="https://www.theprimetalks.com/tag/bisaat-review/">bisaat review</a></li><li><a href="https://www.theprimetalks.com/tag/bisaat-review-mx-player/">bisaat review mx player</a></li><li><a href="https://www.theprimetalks.com/tag/bisaat-web-series-cast/">bisaat web series cast</a></li><li><a href="https://www.theprimetalks.com/tag/bisaat-web-series-rating/">bisaat web series rating</a></li><li><a href="https://www.theprimetalks.com/tag/mx-player/">MX Player</a></li><li><a href="https://www.theprimetalks.com/tag/mx-player-original-series/">MX Player Original Series</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_26  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_26{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_27 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_27"><div id="tdi_27" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theprimetalks.com%2Fbisaat-web-series-review%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bisaat+Web+Series+Review+and+Rating+%5B3%2F5%5D%2C+Streaming+on+MX+Player&amp;url=https%3A%2F%2Fwww.theprimetalks.com%2Fbisaat-web-series-review%2F&amp;via=primetalksnews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theprimetalks.com/bisaat-web-series-review/&amp;media=https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating.jpg&amp;description=Bisaat+Web+Series+Review+and+Rating+%5B3%2F5%5D%2C+Streaming+on+MX+Player" title="Pinterest">
 <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Bisaat+Web+Series+Review+and+Rating+%5B3%2F5%5D%2C+Streaming+on+MX+Player %0A%0A https://www.theprimetalks.com/bisaat-web-series-review/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.theprimetalks.com/bisaat-web-series-review/&amp;text=Bisaat+Web+Series+Review+and+Rating+%5B3%2F5%5D%2C+Streaming+on+MX+Player" title="Telegram">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_27" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_29  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_29{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_29{
margin-top:-7px !important;
}
}

</style></div>
<script>

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_single_comments tdi_31 tdb-comm-layout1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_31">
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdi_31 .comment-link{
            display: inline-block;
        }.tdi_31 .comment{
            border-bottom-style: dashed;
        }.tdi_31 .comment .children{
            border-top-style: dashed;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bisaat-web-series-review/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.theprimetalks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<label for="comment" class="is-visually-hidden">Comment:</label>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<label for="author" class="is-visually-hidden">Name:*</label>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<label for="email" class="is-visually-hidden">Email:*</label>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
<label for="url" class="is-visually-hidden">Website:</label>
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25072' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div></div></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 tdi_34 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_34">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_34{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_34 .td-block-title a,
				.tdi_34 .td-block-title span{
					text-transform:uppercase !important;
				}
</style><script>var block_tdi_34 = new tdBlock();
block_tdi_34.id = "tdi_34";
block_tdi_34.atts = '{"custom_title":"Latest News","f_header_font_transform":"uppercase","ajax_pagination":"load_more","sort":"","category_id":"6","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsiZGlzcGxheSI6Im5vbmUifSwicG9ydHJhaXRfbWF4X3dpZHRoIjoxMDE4LCJwb3J0cmFpdF9taW5fd2lkdGgiOjc2OH0=","limit":"6","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_34","tdc_css_class":"tdi_34","tdc_css_class_style":"tdi_34_rand_style"}';
block_tdi_34.td_column_number = "1";
block_tdi_34.block_type = "td_block_7";
block_tdi_34.post_count = "6";
block_tdi_34.found_posts = "4900";
block_tdi_34.header_color = "";
block_tdi_34.ajax_pagination_infinite_stop = "";
block_tdi_34.max_num_pages = "817";
tdBlocksArray.push(block_tdi_34);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_34 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theprimetalks.com/bisaat-web-series-review/" rel="bookmark" class="td-image-wrap " title="Bisaat Web Series Review and Rating [3/5], Streaming on MX Player"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Bisaat web series review and rating" title="Bisaat Web Series Review and Rating [3/5], Streaming on MX Player" data-type="image_tag" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2021/04/Bisaat-Web-Series-and-Rating-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/bisaat-web-series-review/" rel="bookmark" title="Bisaat Web Series Review and Rating [3/5], Streaming on MX Player">Bisaat Web Series Review and Rating [3/5], Streaming on MX Player</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T23:33:58+05:30">April 15, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theprimetalks.com/telangana-ssc-exams-cancelled/" rel="bookmark" class="td-image-wrap " title="Telangana SSC Exams Cancelled 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Telangana ssc exams cancelled 2021" title="Telangana SSC Exams Cancelled 2021" data-type="image_tag" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2021/04/Telangana-SSC-Exams-Cancelled-2021-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/telangana-ssc-exams-cancelled/" rel="bookmark" title="Telangana SSC Exams Cancelled 2021">Telangana SSC Exams Cancelled 2021</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T20:07:11+05:30">April 15, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theprimetalks.com/maguva-maguva-female-version-lyrical-song/" rel="bookmark" class="td-image-wrap " title="Maguva Maguva Female Version Lyrical Song from Vakeel Saab"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Maguva maguva female version lyrical song from vakeel saab" title="Maguva Maguva Female Version Lyrical Song from Vakeel Saab" data-type="image_tag" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2021/04/Maguva-Maguva-Female-Version-Lyrical-Song-from-Vakeel-Saab-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/maguva-maguva-female-version-lyrical-song/" rel="bookmark" title="Maguva Maguva Female Version Lyrical Song from Vakeel Saab">Maguva Maguva Female Version Lyrical Song from Vakeel Saab</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T19:32:09+05:30">April 15, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theprimetalks.com/asus-rog-phone-5-pre-orders/" rel="bookmark" class="td-image-wrap " title="ASUS ROG Phone 5 Pre-orders in India via Flipkart starting at Rs. 49999"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Asus rog phone 5 pre orders in india" title="ASUS ROG Phone 5 Pre-orders in India via Flipkart starting at Rs. 49999" data-type="image_tag" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2021/04/ASUS-ROG-Phone-5-Pre-orders-in-India-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/asus-rog-phone-5-pre-orders/" rel="bookmark" title="ASUS ROG Phone 5 Pre-orders in India via Flipkart starting at Rs. 49999">ASUS ROG Phone 5 Pre-orders in India via Flipkart starting at...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T18:45:17+05:30">April 15, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theprimetalks.com/act-home-security-camera/" rel="bookmark" class="td-image-wrap " title="ACT Home Security Camera Launched in India Price at Rs 2,249"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Act home security camera" title="ACT Home Security Camera Launched in India Price at Rs 2,249" data-type="image_tag" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2021/04/ACT-Home-Security-Camera-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/act-home-security-camera/" rel="bookmark" title="ACT Home Security Camera Launched in India Price at Rs 2,249">ACT Home Security Camera Launched in India Price at Rs 2,249</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T14:51:13+05:30">April 15, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.theprimetalks.com/ishq-movie-trailer/" rel="bookmark" class="td-image-wrap " title="Ishq Movie Trailer: Not A Love Story, But A Thriller Ride!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Ishq movie trailer" title="Ishq Movie Trailer: Not A Love Story, But A Thriller Ride!" data-type="image_tag" data-img-url="https://www.theprimetalks.com/wp-content/uploads/2021/04/Ishq-Movie-Trailer-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.theprimetalks.com/ishq-movie-trailer/" rel="bookmark" title="Ishq Movie Trailer: Not A Love Story, But A Thriller Ride!">Ishq Movie Trailer: Not A Love Story, But A Thriller Ride!</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T13:02:58+05:30">April 15, 2021</time></span> </div>
</div>
</div>
</div> </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_34" data-td_block_id="tdi_34">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> </div></div></div></div></div></div> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/ThePrimetalks/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">Facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/theprimetalks/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
<span class="td-social-name">Instagram</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://in.pinterest.com/theprimetalks/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
<span class="td-social-name">Pinterest</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/PrimeTalksNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
<span class="td-social-name">Twitter</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCasy_oa9ZuEjmEULFdqatUg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
<span class="td-social-name">Youtube</span>
</a>
</span> </div>
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-18293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18293"><a href="https://www.theprimetalks.com/dmca/">DMCA</a></li>
<li id="menu-item-1849" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1849"><a href="https://www.theprimetalks.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1839"><a href="https://www.theprimetalks.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8405"><a href="https://www.theprimetalks.com/about-us/">About Us</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1848"><a href="https://www.theprimetalks.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5935" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5935"><a href="https://www.theprimetalks.com/sitemap/">Sitemap</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2021 Theprimetalks.com All Rights Reserved. </div>
</div>
</div>
</div>
</div>
</div>


<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PXC2F87" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.theprimetalks.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.theprimetalks.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.theprimetalks.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.theprimetalks.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.theprimetalks.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.theprimetalks.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.theprimetalks.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1618487892' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.theprimetalks.com/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=2.2.0' id='jquery-smooth-scroll-js' defer></script>
<script type='text/javascript' src='https://www.theprimetalks.com/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.2.1' id='js-cookie-js' defer></script>
<script type='text/javascript' src='https://www.theprimetalks.com/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2' id='jquery-sticky-kit-js' defer></script>
<script type='text/javascript' id='ez-toc-js-js-extra'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprimetalks.com/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=2.0.17-1618487315' id='ez-toc-js-js' defer></script>

<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-128171108-1' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTEyODE3MTEwOC0xJyk7DQo='></script>

<script>window.addEventListener('DOMContentLoaded', function() {
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_21'),
                        blockClass = '.tdi_21',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[25072]");
                });
            
});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.theprimetalks.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1618487901' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ez-icomoon-css'  href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1618487885' type='text/css' media='all' /><link rel='stylesheet' id='ez-toc-css'  href='https://www.theprimetalks.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1618487885' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1618487896' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1618487899' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1618487900' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.theprimetalks.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/medicine/demo_style.css?ver=1618487900' type='text/css' media='all' /></noscript></body>
</html>
